Home
Reply
Highlighted
JuL
Contributor
Posts: 11
0
Accepted Solution

Support for CATIA V5R22 (or CATIA V5-6R2012 ?)

Hello, 

 

What version of InterOp ACIS will support CATIA V5R22/V5-6R2012?

And when will it be released?

 

Thanks

Spatial Moderator
Posts: 140
0

Re: Support for CATIA V5R22 (or CATIA V5-6R2012 ?)

Hi,

 

V5-6R2012 GA is not yet released, so we can not comment.  As with all V5 major releases, 3D InterOp will support it in the next release (Service Pack or GA) after V5 is publicly available.

 

Best,

Ray

JuL
Contributor
Posts: 11
0

Re: Support for CATIA V5R22 (or CATIA V5-6R2012 ?)

I can see in InterOp:Release Notes/R22/SP2, that it now supports V5R22.

 

CATIA V5 Reader/Writer Component

  • Support for CATIA V5 R22

The CATIA V5 Reader/Writer Component supports importing and exporting CATIA V5 R22 parts and assemblies on Windows platforms only.

Spatial Moderator
Posts: 140
0

Re: Support for CATIA V5R22 (or CATIA V5-6R2012 ?)

OK, it's official.  3D InterOp R22SP2 supports CATIA Version 5-6 R2012 files.

 

Thanks,

Ray